<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://akseac.com/xmlrpc.php">

<title>2017 Chrism Mass &#8211; The Southeast Alaska Catholic</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=akseac.com&amp;id=19498346&amp;t=1489700179&amp;back=https%3A%2F%2Fakseac.com%2F2017%2F03%2F16%2F2016-chrism-mass%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//akseac.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Southeast Alaska Catholic &raquo; Feed" href="https://akseac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Southeast Alaska Catholic &raquo; Comments Feed" href="https://akseac.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOgjAMRX/IuqBo5MH4LWM0MlhZQ7sQ/t6B8YWYvTS9zT25t2ZhcHFSnNRQAg7p7ScxC7tIIOQDrgd1diIn8x8LfkQxAypbN8KuSvYZg1XsgKPoQZUwF2fMd2Krm4Ow8xYDUraVMOL7j9rWPlcsxny/blueUQTyJJ8ItM9BO/eiZ1XfmktdNdfH8AGqAHsJ' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jVEKwjAMQC9kjRsq+xHP0pWsRtKmNC3F29uBiEPYXx55L4GWjJNYMBYoDwyokOoMWRpT9LD0lbENVQJu4OhUD7Afa3nxRySIUqi7+h3+LoRqEldP3fEohsXZQhI3YBa2lPfSjDOL9+v/bv3gGt3DbThPl3G4nqbx+QZQrF31' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.post-categories { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://akseac.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sede Vacante: “While the Chair is Empty” The Diocese of Juneau in a time of&nbsp;transition' href='https://akseac.com/2017/03/08/sede-vacante-while-the-chair-is-empty-the-diocese-of-juneau-in-a-time-of-transition/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://akseac.com/2017/03/16/2016-chrism-mass/" />
<link rel='shortlink' href='http://wp.me/p1jOps-1EN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fakseac.com%2F2017%2F03%2F16%2F2016-chrism-mass%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fakseac.com%2F2017%2F03%2F16%2F2016-chrism-mass%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 Chrism Mass" />
<meta property="og:url" content="https://akseac.com/2017/03/16/2016-chrism-mass/" />
<meta property="og:description" content="With the departure of Bishop Edward J. Burns to the Diocese of Dallas, the Diocese of Juneau was left without a bishop to celebrate this year’s Chrism Mass. The Chrism Mass, celebrated annually dur…" />
<meta property="article:published_time" content="2017-03-16T18:30:27+00:00" />
<meta property="article:modified_time" content="2017-03-16T18:59:04+00:00" />
<meta property="og:site_name" content="The Southeast Alaska Catholic" />
<meta property="og:image" content="https://akseac.files.wordpress.com/2017/03/archbishop-etienne-portrait600px.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://akseac.files.wordpress.com/2017/03/archbishop-etienne-portrait600px.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=114" />
<link rel='openid.server' href='https://akseac.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://akseac.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://akseac.com/osd.xml" title="The Southeast Alaska Catholic" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
			#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
			#flickr_icon_td {padding:0 5px 0 0 !important;}
			.flickr_badge_image {text-align:center !important;}
			.flickr_badge_image img {border: 1px solid black !important;}
			#flickr_www {display:block; text-align:center; padding:0 10px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
			#flickr_badge_uber_wrapper a:hover,
			#flickr_badge_uber_wrapper a:link,
			#flickr_badge_uber_wrapper a:active,
			#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#3993ff;}
			#flickr_badge_wrapper {background-color:#ffffff;border: solid 1px #000000}
			#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Southeast Alaska Catholic" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="THE ONLINE NEWSPAPER OF THE ROMAN CATHOLIC DIOCESE OF JUNEAU, ALASKA" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://akseac.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="2017 Chrism Mass | The Southeast Alaska Catholic on WordPress.com" />
<meta name="description" content="With the departure of Bishop Edward J. Burns to the Diocese of Dallas, the Diocese of Juneau was left without a bishop to celebrate this year’s Chrism Mass. The Chrism Mass, celebrated annually during Lent, is a special celebration at which the priests and deacons from around the diocese gather with their bishop as he&hellip;" />
<link rel="amphtml" href="https://akseac.com/2017/03/16/2016-chrism-mass/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>

</head>

	<body class="post-template-default single single-post postid-6373 single-format-gallery mp6 customizer-styles-applied categories-hidden has-site-logo highlander-enabled highlander-light">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						
					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-5775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5775"><a target="_blank" href="https://www.facebook.com/DioceseofJuneau/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-5776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5776"><a target="_blank" href="https://twitter.com/DioceseJ"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5777"><a target="_blank" href="https://www.youtube.com/channel/UC7Uxa_jjiAf0wQ_vTuKhPfQ"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-5778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5778"><a target="_blank" href="https://www.flickr.com/photos/dioceseofjuneau/albums"><span class="screen-reader-text">Flickr</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://akseac.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://akseac.com/" class="site-logo-link" rel="home"><img width="55" height="80" src="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=55" class="site-logo attachment-rowling_site_logo" alt="" data-size="rowling_site_logo" srcset="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=55 55w, https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=110 110w, https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=103 103w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="5787" data-permalink="https://akseac.com/crest-copy/" data-orig-file="https://akseac.files.wordpress.com/2016/10/crest-copy.png" data-orig-size="1500,2177" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crest-copy" data-image-description="" data-medium-file="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=207" data-large-file="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=616" /></a>
						<h2 class="site-title">
							<a href="https://akseac.com/" title="The Southeast Alaska Catholic &mdash; THE ONLINE NEWSPAPER OF THE ROMAN CATHOLIC DIOCESE OF JUNEAU, ALASKA" rel="home">The Southeast Alaska Catholic</a>
						</h2>

													<h4 class="site-description">THE ONLINE NEWSPAPER OF THE ROMAN CATHOLIC DIOCESE OF JUNEAU, ALASKA</h4>
						
					
										<div class="nav-toggle">

						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>

					</div> <!-- /nav-toggle -->
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

						<nav class="navigation">

				<div class="section-inner clear-fix">

					<ul class="header-bottom-menu">

					<li id="menu-item-359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359"><a href="https://akseac.wordpress.com">Home</a></li>
<li id="menu-item-2842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2842"><a href="https://akseac.com/print-edition/">Print edition</a></li>
<li id="menu-item-1616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1616"><a href="https://akseac.com/diocese-of-juneau-parishes/">Parishes</a></li>
<li id="menu-item-2887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887"><a href="https://akseac.com/images-of-the-diocese/">Images of the Diocese</a></li>
<li id="menu-item-5788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5788"><a href="http://dioceseofjuneau.org">Diocese of Juneau</a></li>
<li id="menu-item-2847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2847"><a href="https://akseac.com/contact-us/">Contact us</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017"><a href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=tYgT1GfNxRUldiimjHMvOU2RSwEC1HP9Ks-NWtPVm9ZskSODEa-Up5lt373GHnco2evTpo0mld6BrVzd2nG0p_5hyX-wGx4JG6tV5998lko=&#038;ver=3">Donate</a></li>

					</ul>

				</div><!-- /header-bottom-menu -->

			</nav> <!-- /navigation -->
			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-6373" class="single clear-fix post-6373 post type-post status-publish format-gallery hentry category-local-news-and-stories tag-archbishop-etienne tag-cathedral-of-the-nativity-of-the-blessed-virgin-mary tag-chrism-mass post_format-post-format-gallery">

				<header class="post-header">

											<p class="post-categories"><a href="https://akseac.com/category/local-news-and-stories/" rel="category tag">Local News and Stories</a></p>
					
					<h1 class="post-title">2017 Chrism Mass</h1>
				</header> <!-- /post-header -->

				
					
				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://akseac.com/2017/03/16/2016-chrism-mass/">March 16, 2017</a></span><span class="post-meta-author">Author: <a href="https://akseac.com/author/akseac/">Southeast Alaska Catholic newspaper</a></span> 
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>With the departure of Bishop Edward J. Burns to the Diocese of Dallas, the Diocese of Juneau was left without a bishop to celebrate this year’s Chrism Mass.</p>
<p>The Chrism Mass, celebrated annually during Lent, is a special celebration<img data-attachment-id="6378" data-permalink="https://akseac.com/2017/03/16/2016-chrism-mass/archbishop-etienne-portrait600px/" data-orig-file="https://akseac.files.wordpress.com/2017/03/archbishop-etienne-portrait600px.jpg" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Archbishop-Etienne-portrait600px" data-image-description="" data-medium-file="https://akseac.files.wordpress.com/2017/03/archbishop-etienne-portrait600px.jpg?w=200&#038;h=300" data-large-file="https://akseac.files.wordpress.com/2017/03/archbishop-etienne-portrait600px.jpg?w=600" class=" size-medium wp-image-6378 alignleft" src="https://akseac.files.wordpress.com/2017/03/archbishop-etienne-portrait600px.jpg?w=200&#038;h=300" alt="Archbishop-Etienne-portrait600px" width="200" height="300" srcset="https://akseac.files.wordpress.com/2017/03/archbishop-etienne-portrait600px.jpg?w=200&amp;h=300 200w, https://akseac.files.wordpress.com/2017/03/archbishop-etienne-portrait600px.jpg?w=400&amp;h=600 400w, https://akseac.files.wordpress.com/2017/03/archbishop-etienne-portrait600px.jpg?w=100&amp;h=150 100w" sizes="(max-width: 200px) 100vw, 200px" /> at which the priests and deacons from around the diocese gather with their bishop as he blesses the three oils which will be used in the administration of the sacraments throughout the diocese for the year.</p>
<p>In our Diocese’s absence of a bishop, the recently appointed Archbishop of Anchorage, Archbishop Paul D. Etienne, will join the priests, deacons and parishioners of the Diocese of Juneau to celebrate this year’s Chrism Mass. This will be the Archbishop’s first trip to Southeast Alaska since being installed in Anchorage in November.</p>
<p>The Chrism Mass will take place March 30th at 6pm at the Cathedral of the Nativity of the Blessed Virgin Mary in Juneau. A reception will follow the Mass.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://akseac.com/2017/03/16/2016-chrism-mass/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://akseac.com/2017/03/16/2016-chrism-mass/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://akseac.com/2017/03/16/2016-chrism-mass/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://akseac.com/2017/03/16/2016-chrism-mass/" data-text="2017 Chrism Mass" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fakseac.com%2F2017%2F03%2F16%2F2016-chrism-mass%2F&name=2017%20Chrism%20Mass" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://akseac.com/2017/03/16/2016-chrism-mass/"></div></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://akseac.com/tag/archbishop-etienne/" rel="tag">Archbishop Etienne</a><a href="https://akseac.com/tag/cathedral-of-the-nativity-of-the-blessed-virgin-mary/" rel="tag">Cathedral of the Nativity of the Blessed Virgin Mary</a><a href="https://akseac.com/tag/chrism-mass/" rel="tag">Chrism Mass</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
					</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Southeast Alaska Catholic newspaper</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The Southeast Alaska Catholic is the official newspaper for the Diocese of Juneau.			<a class="author-link" href="https://akseac.com/author/akseac/" rel="author">
				View all posts by Southeast Alaska Catholic newspaper			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://akseac.com/2017/03/08/sede-vacante-while-the-chair-is-empty-the-diocese-of-juneau-in-a-time-of-transition/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Sede Vacante: “While the Chair is Empty” The Diocese of Juneau in a time of&nbsp;transition</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="categories-2" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">News Categories</h3><label class="screen-reader-text" for="cat">News Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="169132016">A Bishop&#8217;s Perspective</option>
	<option class="level-0" value="183267911">Alaska Catholic Magazine</option>
	<option class="level-0" value="1530037">Alaska news</option>
	<option class="level-0" value="143680">Along the Way</option>
	<option class="level-0" value="168689832">Bishop Burns</option>
	<option class="level-0" value="64788841">Bishop&#8217;s SEAC Articles</option>
	<option class="level-0" value="58229939">Catholic Anchor</option>
	<option class="level-0" value="121477">Catholic News</option>
	<option class="level-0" value="168689472">Deacon Rohrbacher</option>
	<option class="level-0" value="17503911">Diocesan Events</option>
	<option class="level-0" value="193993507">Diocesan Staff writers</option>
	<option class="level-0" value="168660209">Diocese YouTube videos</option>
	<option class="level-0" value="157765437">Katy Beedle Rice</option>
	<option class="level-0" value="175174772">Local News and Stories</option>
	<option class="level-0" value="265957614">Mr. Barry Schoedel</option>
	<option class="level-0" value="54015">Suicide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="100864">Vatican</option>
	<option class="level-0" value="77737631">WORLD YOUTH DAY 2016</option>
	<option class="level-0" value="33528266">Youth and Young Adult Ministry</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://akseac.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="clear"></div></aside><aside id="archives-2" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://akseac.com/2017/03/'> March 2017 </option>
	<option value='https://akseac.com/2017/02/'> February 2017 </option>
	<option value='https://akseac.com/2017/01/'> January 2017 </option>
	<option value='https://akseac.com/2016/12/'> December 2016 </option>
	<option value='https://akseac.com/2016/11/'> November 2016 </option>
	<option value='https://akseac.com/2016/10/'> October 2016 </option>
	<option value='https://akseac.com/2016/09/'> September 2016 </option>
	<option value='https://akseac.com/2016/08/'> August 2016 </option>
	<option value='https://akseac.com/2016/07/'> July 2016 </option>
	<option value='https://akseac.com/2016/06/'> June 2016 </option>
	<option value='https://akseac.com/2016/05/'> May 2016 </option>
	<option value='https://akseac.com/2016/04/'> April 2016 </option>
	<option value='https://akseac.com/2016/03/'> March 2016 </option>
	<option value='https://akseac.com/2016/02/'> February 2016 </option>
	<option value='https://akseac.com/2016/01/'> January 2016 </option>
	<option value='https://akseac.com/2015/12/'> December 2015 </option>
	<option value='https://akseac.com/2015/11/'> November 2015 </option>
	<option value='https://akseac.com/2015/10/'> October 2015 </option>
	<option value='https://akseac.com/2015/09/'> September 2015 </option>
	<option value='https://akseac.com/2015/08/'> August 2015 </option>
	<option value='https://akseac.com/2015/07/'> July 2015 </option>
	<option value='https://akseac.com/2015/06/'> June 2015 </option>
	<option value='https://akseac.com/2015/05/'> May 2015 </option>
	<option value='https://akseac.com/2015/04/'> April 2015 </option>
	<option value='https://akseac.com/2015/03/'> March 2015 </option>
	<option value='https://akseac.com/2015/02/'> February 2015 </option>
	<option value='https://akseac.com/2015/01/'> January 2015 </option>
	<option value='https://akseac.com/2014/12/'> December 2014 </option>
	<option value='https://akseac.com/2014/11/'> November 2014 </option>
	<option value='https://akseac.com/2014/10/'> October 2014 </option>
	<option value='https://akseac.com/2014/09/'> September 2014 </option>
	<option value='https://akseac.com/2014/08/'> August 2014 </option>
	<option value='https://akseac.com/2014/07/'> July 2014 </option>
	<option value='https://akseac.com/2014/06/'> June 2014 </option>
	<option value='https://akseac.com/2014/05/'> May 2014 </option>
	<option value='https://akseac.com/2014/04/'> April 2014 </option>
	<option value='https://akseac.com/2014/03/'> March 2014 </option>
	<option value='https://akseac.com/2014/02/'> February 2014 </option>
	<option value='https://akseac.com/2014/01/'> January 2014 </option>
	<option value='https://akseac.com/2013/12/'> December 2013 </option>
	<option value='https://akseac.com/2013/11/'> November 2013 </option>
	<option value='https://akseac.com/2013/10/'> October 2013 </option>
	<option value='https://akseac.com/2013/09/'> September 2013 </option>
	<option value='https://akseac.com/2013/08/'> August 2013 </option>
	<option value='https://akseac.com/2013/07/'> July 2013 </option>
	<option value='https://akseac.com/2013/06/'> June 2013 </option>
	<option value='https://akseac.com/2013/05/'> May 2013 </option>
	<option value='https://akseac.com/2013/04/'> April 2013 </option>
	<option value='https://akseac.com/2013/03/'> March 2013 </option>
	<option value='https://akseac.com/2013/02/'> February 2013 </option>
	<option value='https://akseac.com/2013/01/'> January 2013 </option>
	<option value='https://akseac.com/2012/12/'> December 2012 </option>
	<option value='https://akseac.com/2012/11/'> November 2012 </option>
	<option value='https://akseac.com/2012/10/'> October 2012 </option>
	<option value='https://akseac.com/2012/09/'> September 2012 </option>
	<option value='https://akseac.com/2012/08/'> August 2012 </option>
	<option value='https://akseac.com/2012/07/'> July 2012 </option>
	<option value='https://akseac.com/2012/06/'> June 2012 </option>
	<option value='https://akseac.com/2012/05/'> May 2012 </option>
	<option value='https://akseac.com/2012/04/'> April 2012 </option>
	<option value='https://akseac.com/2012/03/'> March 2012 </option>
	<option value='https://akseac.com/2012/02/'> February 2012 </option>
	<option value='https://akseac.com/2012/01/'> January 2012 </option>
	<option value='https://akseac.com/2011/12/'> December 2011 </option>
	<option value='https://akseac.com/2011/11/'> November 2011 </option>
	<option value='https://akseac.com/2011/10/'> October 2011 </option>
	<option value='https://akseac.com/2011/09/'> September 2011 </option>
	<option value='https://akseac.com/2011/08/'> August 2011 </option>
	<option value='https://akseac.com/2011/07/'> July 2011 </option>
	<option value='https://akseac.com/2011/06/'> June 2011 </option>
	<option value='https://akseac.com/2011/05/'> May 2011 </option>
	<option value='https://akseac.com/2011/04/'> April 2011 </option>
	<option value='https://akseac.com/2011/02/'> February 2011 </option>
	<option value='https://akseac.com/2011/01/'> January 2011 </option>

		</select>
		</div><div class="clear"></div></aside><aside id="rss-4" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="http://wwwmigrate.usccb.org/bible/readings/rss/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.usccb.org/bible/readings/" title="USCCB Daily Readings from the New American Bible Revised Edition">Mass Readings</a></h3><ul><li><a class='rsswidget' href='http://www.usccb.org//bible/readings/031617.cfm' title=''>Thursday of the Second Week of Lent</a><div class='rssSummary'>Reading 1 Jer 17:5-10Thus says the LORD:Cursed is the man who trusts in human beings,who seeks his strength in flesh,whose heart turns away from the LORD.He is like a barren bush in the desertthat enjoys no change of season,But stands in a lava waste,a salt and empty earth.Blessed is the man who trusts in the LORD,whose hope is the LORD.He is like a tree pla [&hellip;]</div></li></ul></div><div class="clear"></div></aside><aside id="linkcat-168663504" class="widget widget_links"><div class="widget-content"><h3 class="widget-title">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicnewsagency.com/" title="Founded in continued response to Pope John Paul II’s call for a “New Evangelization,” the Catholic News Agency (CNA) has been, since 2004, one of the fastest growing Catholic news providers to the English speaking world.">Catholic News Agency</a></li>
<li><a href="http://www.catholicnews.com">Catholic News Service</a></li>
<li><a href="http://www.dioceseofjuneau.org">Diocese of Juneau</a></li>
<li><a href="http://www.usccb.org" title="This is the official website for the USCCB">United States Conference of Catholic Bishops</a></li>

	</ul>
</div><div class="clear"></div></aside>
<aside id="rss_links-3" class="widget widget_rss_links"><div class="widget-content"><p class="size-medium"><a class="feed-image-link" href="https://akseac.com/feed/" title="Subscribe to Posts"><img src="https://akseac.com/i/rss/orange-medium.png" alt="RSS Feed" /></a>&nbsp;<a href="https://akseac.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div><div class="clear"></div></aside><aside id="rss-3" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="http://www.catholicanchor.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicanchor.org" title="Newspaper of the Archdiocese of Anchorage">Archdiocese of Anchorage News</a></h3><ul><li><a class='rsswidget' href='http://www.catholicanchor.org/alaska-news/video-offers-rare-inside-look-cloistered-alaskan-nuns/' title='A group of cloistered nuns in Alaska launched their first-ever vocations video. The clip offers a rare inside perspective on the Sisters of Perpetual Adoration, a community of nuns who live their lives in an Anchorage monastery. The post Video offers rare inside look of cloistered Alaskan nuns appeared first on Catholic Anchor. '>Video offers rare inside look of cloistered Alaskan nuns</a> <span class="rss-date">March 16, 2017</span></li><li><a class='rsswidget' href='http://www.catholicanchor.org/alaska-news/alaska-state-medical-board-weighs-loosing-abortion-regulations/' title='The Alaska State Medical Board will take comments on proposed abortion regulations until March 24 at 5 p.m. The board will then either adopt the changes without further notice, or decide to take no action. The post Alaska State Medical Board weighs whether to loosen abortion regs appeared first on Catholic Anchor. '>Alaska State Medical Board weighs whether to loosen abortion regs</a> <span class="rss-date">March 14, 2017</span></li><li><a class='rsswidget' href='http://www.catholicanchor.org/editors-picks/hearing-set-bill-legalize-doctor-prescribed-suicide-alaska/' title='Bill sponsor, Drummond, will give an overview of the bill at the March 14 hearing in the House Health &amp; Social Services Committee, after which, committee members can ask questions. Though verbal testimony from the public will not be heard until later, written testimony can be submitted at any time. Such comments are sometimes used by committee members du [&hellip;]'>Hearing set for bill to legalize doctor-prescribed suicide in Alaska</a> <span class="rss-date">March 13, 2017</span></li></ul></div><div class="clear"></div></aside><aside id="rss-5" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="http://charles-loavesandfishes.blogspot.com/feeds/posts/default?alt=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://charles-loavesandfishes.blogspot.com/" title="This blog features occasional reflections and short illustrated essays on icons, art, beauty and the life of faith by a Catholic deacon and iconographer  in Douglas,Alaska.">Loaves and Fishes</a></h3><ul><li><a class='rsswidget' href='http://charles-loavesandfishes.blogspot.com/2017/03/come-to-aid-of-our-weakness.html' title='I&#039;ve found over the years that I really do pray better when I&#039;m working on an icon.  Or rather, that my ability to be at least minimally raise my heart and mind to God and remain personally present despite indiscipline, laziness and distraction improves when I&#039;ve got a brush or a pencil in my hand.  I don&#039;t really understand why, except t [&hellip;]'>Come to the Aid of Our Weakness</a> <span class="rss-date">March 14, 2017</span></li><li><a class='rsswidget' href='http://charles-loavesandfishes.blogspot.com/2017/03/dreaming-of-my-father.html' title='4Fortieth Day DreamOn the fortieth dayI dreamed the  LeContewas boarding passengers before dawn. Standing by the purser’s shack I watched each dim form present their ticket and shuffle across the gangway.   In that murmuring crowd I listened for your voice but it was raining, (of course),and I couldn’t hear you. When at first light the ferrybegan to pull awa [&hellip;]'>Dreaming of My Father</a> <span class="rss-date">March 8, 2017</span></li><li><a class='rsswidget' href='http://charles-loavesandfishes.blogspot.com/2017/03/deliver-me-o-jesus_1.html' title='Deliver me, O JesusFrom the desire of being loved.From the desire of being extolled.From the desire of being honored,From the desire of being praised,from the desire of being consulted,from the desire of being approved,from the desire of being popular,from the fear of being humiliated,from the fear of being despised,from the fear of being rebuked,from the fe [&hellip;]'>Deliver me, O Jesus</a> <span class="rss-date">March 1, 2017</span></li></ul></div><div class="clear"></div></aside><aside id="image-13" class="widget widget_image"><div class="widget-content"><div style="overflow:hidden;"><a href="http://www.dioceseofjuneau.org/victim-assistance-coordinator"><img src="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=250&amp;h=300" class="alignnone" width="250" height="300" /></a></div>
</div><div class="clear"></div></aside><aside id="flickr-6" class="widget widget_flickr"><div class="widget-content"><h3 class="widget-title">Flickr Photos</h3>		<!-- Start of Flickr Badge -->
		<table id="flickr_badge_uber_wrapper" cellpadding="0" cellspacing="10" border="0" class="flickr-size-thumbnail">
			<tr>
				<td>
					<table cellpadding="0" cellspacing="10" border="0" id="flickr_badge_wrapper">
						<tr>
							<td align="center">
								<a href="https://www.flickr.com/photos/dioceseofjuneau/31614883793/"><img alt="IMG_0179" title="IMG_0179" src="https://farm1.staticflickr.com/726/31614883793_8b6d22b27b_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/dioceseofjuneau/31614884483/"><img alt="IMG_0176" title="IMG_0176" src="https://farm1.staticflickr.com/732/31614884483_621d6656c2_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/dioceseofjuneau/31614885023/"><img alt="IMG_0175" title="IMG_0175" src="https://farm1.staticflickr.com/341/31614885023_689de21d45_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/dioceseofjuneau/32048470020/"><img alt="IMG_0174" title="IMG_0174" src="https://farm1.staticflickr.com/500/32048470020_a166d8e7b5_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/dioceseofjuneau/31614886003/"><img alt="IMG_0172" title="IMG_0172" src="https://farm1.staticflickr.com/410/31614886003_7c4c2279dc_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/dioceseofjuneau/31614886443/"><img alt="IMG_0171" title="IMG_0171" src="https://farm1.staticflickr.com/718/31614886443_ee686c6b0d_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/dioceseofjuneau/32048472230/"><img alt="IMG_0168" title="IMG_0168" src="https://farm1.staticflickr.com/632/32048472230_270d174cdc_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/dioceseofjuneau/31614887513/"><img alt="IMG_0161" title="IMG_0161" src="https://farm1.staticflickr.com/758/31614887513_9b19d61a2d_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/dioceseofjuneau/32048474150/"><img alt="IMG_0159" title="IMG_0159" src="https://farm1.staticflickr.com/630/32048474150_89718ac616_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/dioceseofjuneau/31614888533/"><img alt="IMG_0149" title="IMG_0149" src="https://farm1.staticflickr.com/599/31614888533_42d7e41fbb_t.jpg" border="0" /></a><br /><br />								<a href="https://www.flickr.com/photos/dioceseofjuneau/">More Photos</a>
							</td>
						</tr>
					</table>
				</td>
			</tr>
		</table>
		<!-- End of Flickr Badge -->
		</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2017 <a href="https://akseac.com/" title="The Southeast Alaska Catholic &mdash; THE ONLINE NEWSPAPER OF THE ROMAN CATHOLIC DIOCESE OF JUNEAU, ALASKA" rel="home">The Southeast Alaska Catholic</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19498346" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://akseac.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Southeast Alaska Catholic" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc7d74cc1d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/2016-chrism-mass/" />		</form>

		<div class="arrow"></div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/16/2016-chrism-mass/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19498346","siteName":"The Southeast Alaska Catholic","siteURL":"https:\/\/akseac.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0adc9f5aadd9942c30d4555d9eeea270?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/akseac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fakseac.com%2F2017%2F03%2F16%2F2016-chrism-mass%2F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/akseac.com\/wp-admin\/admin-ajax.php","nonce":"55f4a5bb0a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3bf0012c71\" \/>","referer":"https:\/\/akseac.com\/2017\/03\/16\/2016-chrism-mass\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/akseac.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fakseac.wordpress.com%2F2017%2F03%2F16%2F2016-chrism-mass%2F","postID":"6373","shortlink":"http:\/\/wp.me\/p1jOps-1EN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/akseac.com\/6373","statsLink":"https:\/\/wordpress.com\/stats\/post\/6373\/akseac.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/akseac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fakseac.com%2F2017%2F03%2F16%2F2016-chrism-mass%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/akseac.com\/wp-admin\/admin-ajax.php","nonce":"429e94d44e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/akseac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fakseac.com%2F2017%2F03%2F16%2F2016-chrism-mass%2F","blog_id":"19498346","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19498346&v=wpcom&tz=-8&user_id=0&subd=akseac","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUdtuwyAM/aERWqmV1odp30LASZwYzDD08vcjUi/RFkV9sjk3W0ZforIcMoSsR9EOzmghXptRPvSC8kVFKj0G0YQTiP4pUGAwwRGkv+I8gK+SWFqd+EIY+jlaJoyqPibVsS2iOvw3Zd3YEVyF0L07yHFpCbKJmXt+z9ITt4YeWgyWiquqylj2vvpUgki3xmPYuIxxlVetSdobyZBqp/gMKeEc9sS2EmxGDnPCs1tbSuJrjyU+1l9Jt3tplqqVWdYkLgKkR8jR2Ek9gA1PZMmqI4NJy2DSfL17raZv/7U/fJ6O+93huBt/ASE24ZY='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19498346','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19498346','v':'wpcom','tz':'-8','user_id':'0','post':'6373','subd':'akseac'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tlc4NjElY2JLfDcvWzZfd1BnYjIsM2RKSEJdVkVPOVhzcCtufktpMSZMcWw9QVV4enJ6SkEyeXJFTkpmdlR+RXZTNS0wMD95alN1ViV1ay9iVHImTDVEdVhrTmozelV4UkdNMWpXcUtQRyVKdXZVNT1RVTJPZDdmRkktekV+VGRsaW5vYVU9L0UmZGdocDEuakNZQUVfNTErWWdfZ2RZKyUsVl0sTkVDNDdE'}]);
_stq.push([ 'clickTrackerInit', '19498346', '6373' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.101 seconds
	63342 bytes batcached for 300 seconds
-->
