<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://akseac.com/xmlrpc.php">

<title>Catechumens Prepare  to enter Church at Easter &#8211; The Southeast Alaska Catholic</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:r:latin,latin-ext"]},"typekit":{"id":"iry0vov"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .search-container .search-field{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .blog-description{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content p.page-links{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content blockquote p{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content blockquote cite{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content fieldset legend{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content label{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .pingbacklist li:before{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .comments-nav .fleft a:before{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .comments-nav .fright a:after{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .comment-respond input[type="submit"]{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .wrapper .search-field{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .comment-respond#respond{font-family:"ff-meta-serif-web-pro-1","ff-meta-serif-web-pro-2",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Cinzel",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=akseac.com&amp;id=19498346&amp;t=1522501205&amp;back=https%3A%2F%2Fakseac.com%2F2018%2F03%2F14%2Fcatechumens-prepare-to-enter-church-at-easter%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//akseac.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Southeast Alaska Catholic &raquo; Feed" href="https://akseac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Southeast Alaska Catholic &raquo; Comments Feed" href="https://akseac.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9EOgjAMRX/IuqBo5MH4LWM0MlhZQ7sQ/t6B8YWYvTS9zT25t2ZhcHFSnNRQAg7p7ScxC7tIIOQDrgd1diIn8x8LfkQxAypbN8KuSvYZg1XsgKPoQZUwF2fMd2Krm4Ow8xYDUraVMOL7j9rWPlcsxny/blueUQTyJJ8ItM9BO/eiZ1XfmktdNdfH8AGqAHsJ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkNEKwjAMRX/IGoZs4oP4LV3tajRtSpMx/Hs7huAQxt7u5Z6Th8CUjeOkPinow0cvkMceCk+EKcBQJ2MnLxz9qhydyAG2ZdE3/YNxNJnGgElgwnvwKqCcTWapabcyELpX2c8LO7RksCLrssgIiXUZv2HravBsiJ1V5LQqZiCLZUstvicOYf5PpX7qLN3itWmbS9e15+70/ACoSJsO?cssminify=yes' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.post-categories { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://akseac.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='St. Vincent de Paul’s Ten Year&nbsp;Dream' href='https://akseac.com/2018/03/14/st-vincent-de-pauls-ten-year-dream/' />
<link rel='next' title='The Easter Triduum' href='https://akseac.com/2018/03/14/the-easter-triduum/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/" />
<link rel='shortlink' href='https://wp.me/p1jOps-1Qh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fakseac.com%2F2018%2F03%2F14%2Fcatechumens-prepare-to-enter-church-at-easter%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fakseac.com%2F2018%2F03%2F14%2Fcatechumens-prepare-to-enter-church-at-easter%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Catechumens Prepare  to enter Church at Easter" />
<meta property="og:url" content="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/" />
<meta property="og:description" content="By: Deacon Charles Rohrbacher Bishop Andrew Bellisario, C.M. celebrated the Rite of Election at the Cathedral of the Nativity of the Blessed Virgin Mary on February 18th, the First Sunday of Lent. …" />
<meta property="article:published_time" content="2018-03-14T23:14:39+00:00" />
<meta property="article:modified_time" content="2018-03-14T23:14:39+00:00" />
<meta property="og:site_name" content="The Southeast Alaska Catholic" />
<meta property="og:image" content="https://akseac.files.wordpress.com/2018/03/img_0572-14.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="805" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Catechumens Prepare  to enter Church at&nbsp;Easter" />
<meta name="twitter:image:src" content="https://akseac.files.wordpress.com/2018/03/img_0572-14.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=114" />
<link rel='openid.server' href='https://akseac.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://akseac.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://akseac.com/osd.xml" title="The Southeast Alaska Catholic" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Southeast Alaska Catholic" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="THE ONLINE NEWSPAPER OF THE ROMAN CATHOLIC DIOCESE OF JUNEAU, ALASKA" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://akseac.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0adc9f5aadd9942c30d4555d9eeea270?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="Catechumens Prepare  to enter Church at&nbsp;Easter | The Southeast Alaska Catholic on WordPress.com" />
<meta name="description" content="By: Deacon Charles Rohrbacher Bishop Andrew Bellisario, C.M. celebrated the Rite of Election at the Cathedral of the Nativity of the Blessed Virgin Mary on February 18th, the First Sunday of Lent. Four catechumens (unbaptized Christians preparing for Baptism, Confirmation and Eucharist) Alyssa Perry, Nikolaas Reis and his son Jaxon, catechumens from the Cathedral parish&hellip;" />
<link rel="amphtml" href="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.post-tags a,.tagcloud .widget-content a,.widget_tag_cloud .widget-content a,#infinite-handle span button:hover{background:#ccc}.header-top-menu li.menu-item-has-children a:after,.header-top-menu li.page_item_has_children a:after{border-top-color:#d3d3d3}.post-tags a:before,.tagcloud .widget-content a:before,.widget_tag_cloud .widget-content a:before{border-right-color:#ccc}.entry-author .author-bio,.site-description,.post-author .description,.header-top-menu ul a,.header-top-menu>li>a,.social-menu a,.credits .attribution,.credits .attribution a{color:#d3d3d3}.widget-content,.rowling-widget-list .excerpt{color:#6d6d6d}.nav-toggle .bar,.nav-toggle.active .bar{background:#383838}.header-bottom-menu>li.menu-item-has-children:after,.header-bottom-menu>li.page_item_has_children:after{border-top-color:#383838}.header-top-menu li.menu-item-has-children:hover a:after,.header-top-menu li.page_item_has_children:hover a:after{border-top-color:#fff}.post-author .title a,.social-menu a:hover,.social-menu a.active{border-color:#fff}.header-bottom-menu ul a,.header-bottom-menu>li>a,.header-bottom-menu>li:hover>a,.header-bottom-menu ul li:hover>a,.header-bottom-menu>li.current_menu_item>a,.header-bottom-menu>li.current_page_item>a,.navigation .section-inner,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-content fieldset legend,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.comment-respond input[type="submit"],.to-the-top .fa{color:#383838}.site-title a{color:#fff}.header-top-menu li.current-menu-item>a,.header-top-menu li.current_page_item>a,.header-top-menu li:hover>a,.header-top-menu ul li:hover>a,.social-menu a:hover,.social-menu a.active{color:#fff}body,.post-title a,.post-title a:hover,.single-post .post-image-caption,.page-links>span:nth-of-type(2),.post-navigation .navigation-post-title,.post-content caption,.post-content th,.post-content div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a,.pingbacks-title,.pingbacklist a,.comment-respond form label{color:#111}.content:before{background:#fff}.entry-author,.header-wrapper,.posts .post-image,.post-author,.credits{background:#0f5889}.top-nav{background:#126ca7}.header-top-menu ul li,.header-top-menu>li:hover>a{background:#106298}.social-menu a{border-color:#0f5889}.entry-author:before,.post-author:before{border-bottom-color:#0f5889}.header-bottom-menu ul,.navigation .section-inner,.header-bottom-menu,.nav-toggle,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.comment-respond input[type="submit"],#infinite-handle span button,.to-the-top{background:#65b2e6}.bypostauthor .comment-author-icon{background:#1e74ad}.sticky.post .sticky-tag:after,.single-post .post .sticky-tag:after,.post-tags a:hover:before,.tagcloud .widget-content a:hover:before,.widget_tag_cloud .widget-content a:hover:before{border-right-color:#65b2e6}.post-content a:hover,.pingbacks-title,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{border-bottom-color:#65b2e6}.sticky.post .sticky-tag:after{border-left-color:#65b2e6}.comments-title-link a:hover,.page-edit-link .post-edit-link:hover{border-color:#1e74ad}.nav-links>div a:hover,.comments-nav a:hover,.archive-nav a:hover{border-top-color:#1e74ad}.widget-title,.widget-content a:hover,.page-title h4{border-bottom-color:#1e74ad}body a,body a:hover,body a:active,.post-content a,.post-content a:hover,.post-content p.intro,.post-content blockquote:after,.post-categories,.single-post .post-meta a,.single-post .post-image-caption .fa,.search-container .search-button:hover,.comments-title .fa,.comment-reply-title .fa,.comments-title-link a,.comment-meta .vcard a,.no-comments .fa,.comment-header h4 a,.pingbacklist a:hover,.comments-nav a:hover,.page-edit-link,.related-post .category,.nav-links>div a:hover span,.credits .copyright a:hover,.wrapper .search-button:hover,.archive-nav a:hover,#wp-calendar thead th,#wp-calendar tfoot a:hover,.widget-content a:hover,.widget-content a:hover::before,.widget-content li a:hover,.widget-content li a:hover::before,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{color:#1e74ad}.site-title a:hover{color:#b8d9ee}</style>

</head>

	<body class="post-template-default single single-post postid-7085 single-format-gallery mp6 customizer-styles-applied has-featured-image categories-hidden has-site-logo highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						
					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-5775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5775"><a target="_blank" href="https://www.facebook.com/DioceseofJuneau/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-7095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7095"><a href="http://www.instagram.com/dioceseofjuneau/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-5776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5776"><a target="_blank" href="https://twitter.com/DioceseJ"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5777"><a target="_blank" href="https://www.youtube.com/channel/UC7Uxa_jjiAf0wQ_vTuKhPfQ"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-5778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5778"><a target="_blank" href="https://www.flickr.com/photos/dioceseofjuneau/albums"><span class="screen-reader-text">Flickr</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://akseac.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://akseac.com/" class="site-logo-link" rel="home"><img width="55" height="80" src="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=55" class="site-logo attachment-rowling_site_logo" alt="" data-size="rowling_site_logo" srcset="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=55 55w, https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=110 110w, https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=103 103w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="5787" data-permalink="https://akseac.com/crest-copy/" data-orig-file="https://akseac.files.wordpress.com/2016/10/crest-copy.png" data-orig-size="1500,2177" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crest-copy" data-image-description="" data-medium-file="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=207" data-large-file="https://akseac.files.wordpress.com/2016/10/crest-copy.png?w=616" /></a>
						<h2 class="site-title">
							<a href="https://akseac.com/" title="The Southeast Alaska Catholic &mdash; THE ONLINE NEWSPAPER OF THE ROMAN CATHOLIC DIOCESE OF JUNEAU, ALASKA" rel="home">The Southeast Alaska Catholic</a>
						</h2>

													<h4 class="site-description">THE ONLINE NEWSPAPER OF THE ROMAN CATHOLIC DIOCESE OF JUNEAU, ALASKA</h4>
						
					
										<div class="nav-toggle">

						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>

					</div> <!-- /nav-toggle -->
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

						<nav class="navigation">

				<div class="section-inner clear-fix">

					<ul class="header-bottom-menu">

					<li id="menu-item-359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359"><a href="https://akseac.wordpress.com">Home</a></li>
<li id="menu-item-2842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2842"><a href="https://akseac.com/print-edition/">Print edition</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6480"><a href="https://akseac.com/email-newsletter/">Email Newsletter</a></li>
<li id="menu-item-1616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1616"><a href="https://akseac.com/diocese-of-juneau-parishes/">Parishes</a></li>
<li id="menu-item-2887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2887"><a href="https://akseac.com/images-of-the-diocese/">Images of the Diocese</a></li>
<li id="menu-item-5788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5788"><a href="http://dioceseofjuneau.org">Diocese of Juneau</a></li>
<li id="menu-item-2847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2847"><a href="https://akseac.com/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-6889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6889"><a href="http://dioceseofjuneau.org/core/files/dioceseofjuneau/uploads/files/SE%20Catholics%20Rate%20Card%20(002).pdf">Advertising</a></li>
</ul>
</li>
<li id="menu-item-1017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1017"><a href="https://www.eservicepayments.com/cgi-bin/Vanco_ver3.vps?appver3=tYgT1GfNxRUldiimjHMvOU2RSwEC1HP9Ks-NWtPVm9ZskSODEa-Up5lt373GHnco2evTpo0mld6BrVzd2nG0p_5hyX-wGx4JG6tV5998lko=&#038;ver=3">Donate</a></li>

					</ul>

				</div><!-- /header-bottom-menu -->

			</nav> <!-- /navigation -->
			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-7085" class="single clear-fix post-7085 post type-post status-publish format-gallery has-post-thumbnail hentry category-local-news-and-stories tag-bishop-bellisario tag-catechumens tag-deacon-charles-rohrbacher tag-right-of-election post_format-post-format-gallery fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://akseac.com/category/local-news-and-stories/" rel="category tag">Local News and Stories</a></p>
					
					<h1 class="post-title">Catechumens Prepare  to enter Church at&nbsp;Easter</h1>
				</header> <!-- /post-header -->

				
					
				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/">March 14, 2018</a></span><span class="post-meta-author">Author: <a href="https://akseac.com/author/akseac/">Southeast Alaska Catholic newspaper</a></span> 
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p style="text-align:center;"><strong>By: Deacon Charles Rohrbacher</strong></p>
<p>Bishop Andrew Bellisario, C.M. celebrated the Rite of Election at the Cathedral of the Nativity of the Blessed Virgin Mary on February 18th, the First Sunday of Lent. Four catechumens (unbaptized Christians preparing for Baptism, Confirmation and Eucharist) Alyssa Perry, Nikolaas Reis and his son Jaxon, catechumens from the Cathedral parish and Gregory Kozeroff, a catechumen from St. Paul’s parish, participated in the rite with their godparents and catechists.<img data-attachment-id="7088" data-permalink="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/img_0563-9/" data-orig-file="https://akseac.files.wordpress.com/2018/03/img_0563-9.jpg?w=616" data-orig-size="5148,2317" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518954143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0563-9" data-image-description="" data-medium-file="https://akseac.files.wordpress.com/2018/03/img_0563-9.jpg?w=616?w=300" data-large-file="https://akseac.files.wordpress.com/2018/03/img_0563-9.jpg?w=616?w=616" class=" size-full wp-image-7088 aligncenter" src="https://akseac.files.wordpress.com/2018/03/img_0563-9.jpg?w=616" alt="IMG_0563-9" srcset="https://akseac.files.wordpress.com/2018/03/img_0563-9.jpg?w=616 616w, https://akseac.files.wordpress.com/2018/03/img_0563-9.jpg?w=1232 1232w, https://akseac.files.wordpress.com/2018/03/img_0563-9.jpg?w=150 150w, https://akseac.files.wordpress.com/2018/03/img_0563-9.jpg?w=300 300w, https://akseac.files.wordpress.com/2018/03/img_0563-9.jpg?w=768 768w, https://akseac.files.wordpress.com/2018/03/img_0563-9.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /><br />
At the Rite of Election the godparents, catechists and the parish community affirm the faith and readiness of the catechumens to receive the Easter sacraments at the upcoming Easter Vigil.<br />
Then in the presence of the Bishop, representing both the local and the universal Church, the catechumens signed their names in the Book of the Elect and were solemnly declared by him, Elect of God.<img data-attachment-id="7087" data-permalink="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/img_0556-4/" data-orig-file="https://akseac.files.wordpress.com/2018/03/img_0556-4.jpg" data-orig-size="4374,3215" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518953720&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0556-4" data-image-description="" data-medium-file="https://akseac.files.wordpress.com/2018/03/img_0556-4.jpg?w=300&#038;h=221" data-large-file="https://akseac.files.wordpress.com/2018/03/img_0556-4.jpg?w=616" class=" size-medium wp-image-7087 alignleft" src="https://akseac.files.wordpress.com/2018/03/img_0556-4.jpg?w=300&#038;h=221" alt="IMG_0556-4" width="300" height="221" srcset="https://akseac.files.wordpress.com/2018/03/img_0556-4.jpg?w=300&amp;h=221 300w, https://akseac.files.wordpress.com/2018/03/img_0556-4.jpg?w=600&amp;h=442 600w, https://akseac.files.wordpress.com/2018/03/img_0556-4.jpg?w=150&amp;h=110 150w" sizes="(max-width: 300px) 100vw, 300px" /><br />
During the Lenten season the Elect complete their initial conversion to Christ through the three Scrutinies on the Third, Fourth and Fifth Sundays of Lent. The minor exorcisms and prayers of the rite are intended to heal the wounds of sin in their lives as well as workings of God’s grace and mercy. During Lent the Elect are also solemnly presented with the Nicene Creed and the Lord’s Prayer.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/" data-text="Catechumens Prepare  to enter Church at Easter" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fakseac.com%2F2018%2F03%2F14%2Fcatechumens-prepare-to-enter-church-at-easter%2F&name=Catechumens%20Prepare%20%20to%20enter%20Church%20at%20Easter" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://akseac.com/2018/03/14/catechumens-prepare-to-enter-church-at-easter/"></div></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://akseac.com/tag/bishop-bellisario/" rel="tag">Bishop Bellisario</a><a href="https://akseac.com/tag/catechumens/" rel="tag">Catechumens</a><a href="https://akseac.com/tag/deacon-charles-rohrbacher/" rel="tag">Deacon Charles Rohrbacher</a><a href="https://akseac.com/tag/right-of-election/" rel="tag">Right of Election</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
					</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Southeast Alaska Catholic newspaper</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			The Southeast Alaska Catholic is the official newspaper for the Diocese of Juneau.			<a class="author-link" href="https://akseac.com/author/akseac/" rel="author">
				View all posts by Southeast Alaska Catholic newspaper			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://akseac.com/2018/03/14/st-vincent-de-pauls-ten-year-dream/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">St. Vincent de Paul’s Ten Year&nbsp;Dream</span></a></div><div class="nav-next"><a href="https://akseac.com/2018/03/14/the-easter-triduum/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="navigation-post-title next-post-title">The Easter Triduum</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="categories-2" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">News Categories</h3><form action="https://akseac.com" method="get"><label class="screen-reader-text" for="cat">News Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="169132016">A Bishop&#8217;s Perspective</option>
	<option class="level-0" value="183267911">Alaska Catholic Magazine</option>
	<option class="level-0" value="1530037">Alaska news</option>
	<option class="level-0" value="143680">Along the Way</option>
	<option class="level-0" value="168689832">Bishop Burns</option>
	<option class="level-0" value="64788841">Bishop&#8217;s SEAC Articles</option>
	<option class="level-0" value="58229939">Catholic Anchor</option>
	<option class="level-0" value="121477">Catholic News</option>
	<option class="level-0" value="168689472">Deacon Rohrbacher</option>
	<option class="level-0" value="17503911">Diocesan Events</option>
	<option class="level-0" value="193993507">Diocesan Staff writers</option>
	<option class="level-0" value="168660209">Diocese YouTube videos</option>
	<option class="level-0" value="157765437">Katy Beedle Rice</option>
	<option class="level-0" value="175174772">Local News and Stories</option>
	<option class="level-0" value="265957614">Mr. Barry Schoedel</option>
	<option class="level-0" value="54015">Suicide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="100864">Vatican</option>
	<option class="level-0" value="77737631">WORLD YOUTH DAY 2016</option>
	<option class="level-0" value="33528266">Youth and Young Adult Ministry</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="clear"></div></aside><aside id="archives-2" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://akseac.com/2018/03/'> March 2018 </option>
	<option value='https://akseac.com/2018/02/'> February 2018 </option>
	<option value='https://akseac.com/2018/01/'> January 2018 </option>
	<option value='https://akseac.com/2017/12/'> December 2017 </option>
	<option value='https://akseac.com/2017/11/'> November 2017 </option>
	<option value='https://akseac.com/2017/10/'> October 2017 </option>
	<option value='https://akseac.com/2017/09/'> September 2017 </option>
	<option value='https://akseac.com/2017/08/'> August 2017 </option>
	<option value='https://akseac.com/2017/07/'> July 2017 </option>
	<option value='https://akseac.com/2017/06/'> June 2017 </option>
	<option value='https://akseac.com/2017/05/'> May 2017 </option>
	<option value='https://akseac.com/2017/04/'> April 2017 </option>
	<option value='https://akseac.com/2017/03/'> March 2017 </option>
	<option value='https://akseac.com/2017/02/'> February 2017 </option>
	<option value='https://akseac.com/2017/01/'> January 2017 </option>
	<option value='https://akseac.com/2016/12/'> December 2016 </option>
	<option value='https://akseac.com/2016/11/'> November 2016 </option>
	<option value='https://akseac.com/2016/10/'> October 2016 </option>
	<option value='https://akseac.com/2016/09/'> September 2016 </option>
	<option value='https://akseac.com/2016/08/'> August 2016 </option>
	<option value='https://akseac.com/2016/07/'> July 2016 </option>
	<option value='https://akseac.com/2016/06/'> June 2016 </option>
	<option value='https://akseac.com/2016/05/'> May 2016 </option>
	<option value='https://akseac.com/2016/04/'> April 2016 </option>
	<option value='https://akseac.com/2016/03/'> March 2016 </option>
	<option value='https://akseac.com/2016/02/'> February 2016 </option>
	<option value='https://akseac.com/2016/01/'> January 2016 </option>
	<option value='https://akseac.com/2015/12/'> December 2015 </option>
	<option value='https://akseac.com/2015/11/'> November 2015 </option>
	<option value='https://akseac.com/2015/10/'> October 2015 </option>
	<option value='https://akseac.com/2015/09/'> September 2015 </option>
	<option value='https://akseac.com/2015/08/'> August 2015 </option>
	<option value='https://akseac.com/2015/07/'> July 2015 </option>
	<option value='https://akseac.com/2015/06/'> June 2015 </option>
	<option value='https://akseac.com/2015/05/'> May 2015 </option>
	<option value='https://akseac.com/2015/04/'> April 2015 </option>
	<option value='https://akseac.com/2015/03/'> March 2015 </option>
	<option value='https://akseac.com/2015/02/'> February 2015 </option>
	<option value='https://akseac.com/2015/01/'> January 2015 </option>
	<option value='https://akseac.com/2014/12/'> December 2014 </option>
	<option value='https://akseac.com/2014/11/'> November 2014 </option>
	<option value='https://akseac.com/2014/10/'> October 2014 </option>
	<option value='https://akseac.com/2014/09/'> September 2014 </option>
	<option value='https://akseac.com/2014/08/'> August 2014 </option>
	<option value='https://akseac.com/2014/07/'> July 2014 </option>
	<option value='https://akseac.com/2014/06/'> June 2014 </option>
	<option value='https://akseac.com/2014/05/'> May 2014 </option>
	<option value='https://akseac.com/2014/04/'> April 2014 </option>
	<option value='https://akseac.com/2014/03/'> March 2014 </option>
	<option value='https://akseac.com/2014/02/'> February 2014 </option>
	<option value='https://akseac.com/2014/01/'> January 2014 </option>
	<option value='https://akseac.com/2013/12/'> December 2013 </option>
	<option value='https://akseac.com/2013/11/'> November 2013 </option>
	<option value='https://akseac.com/2013/10/'> October 2013 </option>
	<option value='https://akseac.com/2013/09/'> September 2013 </option>
	<option value='https://akseac.com/2013/08/'> August 2013 </option>
	<option value='https://akseac.com/2013/07/'> July 2013 </option>
	<option value='https://akseac.com/2013/06/'> June 2013 </option>
	<option value='https://akseac.com/2013/05/'> May 2013 </option>
	<option value='https://akseac.com/2013/04/'> April 2013 </option>
	<option value='https://akseac.com/2013/03/'> March 2013 </option>
	<option value='https://akseac.com/2013/02/'> February 2013 </option>
	<option value='https://akseac.com/2013/01/'> January 2013 </option>
	<option value='https://akseac.com/2012/12/'> December 2012 </option>
	<option value='https://akseac.com/2012/11/'> November 2012 </option>
	<option value='https://akseac.com/2012/10/'> October 2012 </option>
	<option value='https://akseac.com/2012/09/'> September 2012 </option>
	<option value='https://akseac.com/2012/08/'> August 2012 </option>
	<option value='https://akseac.com/2012/07/'> July 2012 </option>
	<option value='https://akseac.com/2012/06/'> June 2012 </option>
	<option value='https://akseac.com/2012/05/'> May 2012 </option>
	<option value='https://akseac.com/2012/04/'> April 2012 </option>
	<option value='https://akseac.com/2012/03/'> March 2012 </option>
	<option value='https://akseac.com/2012/02/'> February 2012 </option>
	<option value='https://akseac.com/2012/01/'> January 2012 </option>
	<option value='https://akseac.com/2011/12/'> December 2011 </option>
	<option value='https://akseac.com/2011/11/'> November 2011 </option>
	<option value='https://akseac.com/2011/10/'> October 2011 </option>
	<option value='https://akseac.com/2011/09/'> September 2011 </option>
	<option value='https://akseac.com/2011/08/'> August 2011 </option>
	<option value='https://akseac.com/2011/07/'> July 2011 </option>
	<option value='https://akseac.com/2011/06/'> June 2011 </option>
	<option value='https://akseac.com/2011/05/'> May 2011 </option>
	<option value='https://akseac.com/2011/04/'> April 2011 </option>
	<option value='https://akseac.com/2011/02/'> February 2011 </option>
	<option value='https://akseac.com/2011/01/'> January 2011 </option>

		</select>
		</div><div class="clear"></div></aside><aside id="rss-4" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="http://wwwmigrate.usccb.org/bible/readings/rss/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.usccb.org/bible/readings/" title="USCCB Daily Readings from the New American Bible Revised Edition">Mass Readings</a></h3><ul><li><a class='rsswidget' href='http://www.usccb.org//bible/readings/033118.cfm' title=''>Easter Sunday - The Resurrection of the Lord -At the Easter Vigil in the Holy Night of Easter</a><div class='rssSummary'>Reading 1 Gn 1:1—2:2 In the beginning, when God created the heavens and the earth, the earth was a formless wasteland, and darkness covered the abyss, while a mighty wind swept over the waters.Then God said,&quot;Let there be light,&quot; and there was light.God saw how good the light was.God then separated the light from the darkness.God called the light [&hellip;]</div></li></ul></div><div class="clear"></div></aside><aside id="linkcat-168663504" class="widget widget_links"><div class="widget-content"><h3 class="widget-title">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.catholicnewsagency.com/" title="Founded in continued response to Pope John Paul II’s call for a “New Evangelization,” the Catholic News Agency (CNA) has been, since 2004, one of the fastest growing Catholic news providers to the English speaking world.">Catholic News Agency</a></li>
<li><a href="http://www.catholicnews.com">Catholic News Service</a></li>
<li><a href="http://www.dioceseofjuneau.org">Diocese of Juneau</a></li>
<li><a href="http://www.usccb.org" title="This is the official website for the USCCB">United States Conference of Catholic Bishops</a></li>

	</ul>
</div><div class="clear"></div></aside>
<aside id="rss_links-3" class="widget widget_rss_links"><div class="widget-content"><p class="size-medium"><a class="feed-image-link" href="https://akseac.com/feed/" title="Subscribe to Posts"><img src="https://akseac.com/i/rss/orange-medium.png" alt="RSS Feed" /></a>&nbsp;<a href="https://akseac.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div><div class="clear"></div></aside><aside id="rss-3" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="http://www.catholicanchor.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicanchor.org" title="Newspaper of the Archdiocese of Anchorage">Archdiocese of Anchorage News</a></h3><ul><li><a class='rsswidget' href='http://www.catholicanchor.org/alaska-news/opportunities-conversion-liturgies-holy-week/' title='The liturgies of Holy Week are designed to foster in Catholics an intimate and historical connection to the church, and to death and resurrection of Jesus Christ. The post Opportunities for conversion: The liturgies of Holy Week appeared first on Catholic Anchor. '>Opportunities for conversion: The liturgies of Holy Week</a> <span class="rss-date">March 29, 2018</span></li><li><a class='rsswidget' href='http://www.catholicanchor.org/alaska-news/poll-vast-majority-catholics-attend-church-easter/' title='As reported by prnewswire.com, a Knights of Columbus-sponsored poll discovered that more than half of all Americans plan to attend church on Easter (53 percent). Among Catholics, the number rises to 73 percent, and for practicing Catholics, 95 percent. The post Poll: Vast majority of Catholics to attend church on Easter appeared first on Catholic Anchor. '>Poll: Vast majority of Catholics to attend church on Easter</a> <span class="rss-date">March 29, 2018</span></li><li><a class='rsswidget' href='http://www.catholicanchor.org/alaska-news/thousands-new-u-s-catholics-set-enter-easter-vigil/' title='The Anchorage Archdiocese will welcome 68 new Catholics into full communion with the church at the Easter Vigil liturgy on the evening of March 31. More than 30,000 others around the nation will join these. The post Thousands of new U.S. Catholics set to enter at Easter Vigil appeared first on Catholic Anchor. '>Thousands of new U.S. Catholics set to enter at Easter Vigil</a> <span class="rss-date">March 29, 2018</span></li></ul></div><div class="clear"></div></aside><aside id="rss-5" class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget" href="http://charles-loavesandfishes.blogspot.com/feeds/posts/default?alt=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://charles-loavesandfishes.blogspot.com/" title="This blog features occasional reflections and short illustrated essays on icons, art, beauty and the life of faith by a Catholic deacon and iconographer  in Douglas,Alaska.">Loaves and Fishes</a></h3><ul><li><a class='rsswidget' href='http://charles-loavesandfishes.blogspot.com/2018/03/blessed-oscar-romero-pray-for-us.html' title='Today is the anniversary of the martyrdom in 1980 of Blessed Oscar Arnulfo Romero, who gave his life as as a defender and advocate of the poor of El Salvador, whose oppression and suffering cried out to heaven itself.On his feast day, I find myself reflecting on these words that he preached:&quot;For the Church the many abuses of human life, liberty and dign [&hellip;]'>Blessed Oscar Romero, Pray for Us!</a> <span class="rss-date">March 24, 2018</span></li><li><a class='rsswidget' href='http://charles-loavesandfishes.blogspot.com/2018/03/seven-years-of-civil-war-in-syria.html' title='Yesterday was the seventh anniversary of the beginning of the catastrophic civil war in Syria.  It began with the Assad regime violently repressing demonstrations calling for the resignation of Syrian President Bashir al-Assad and a democratic government, which quickly escalated into a brutal civil war.  First, between Syrian factions and then became a proxy [&hellip;]'>Seven Years of Civil War in Syria</a> <span class="rss-date">March 14, 2018</span></li><li><a class='rsswidget' href='http://charles-loavesandfishes.blogspot.com/2018/03/pure-gift-pure-grace.html' title='Ivory Billed Woodpeckers by James AudubonWhile in Sitka this past weekend my friend Fr. Andy, the Catholic pastor there mentioned that he thought bird watching was a particularly good pastime for priests and deacons.  Some of his reasons were obvious, others less so. Bird watching gets you out of the house and outdoors, walking around.  Its an education in p [&hellip;]'>Pure Gift, Pure Grace</a> <span class="rss-date">March 13, 2018</span></li></ul></div><div class="clear"></div></aside><aside id="media_image-13" class="widget widget_media_image"><div class="widget-content"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.dioceseofjuneau.org/victim-assistance-coordinator" class="" rel="" target=""><img width="122" height="300" src="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=122" class="image wp-image-3443 alignnone attachment-250x300 size-250x300" alt="" style="max-width: 100%; height: auto;" srcset="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=122 122w, https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=244 244w, https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=61 61w" sizes="(max-width: 122px) 100vw, 122px" data-attachment-id="3443" data-permalink="https://akseac.com/blog-ad/" data-orig-file="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg" data-orig-size="1950,4800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Blog ad" data-image-description="" data-medium-file="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=122" data-large-file="https://akseac.files.wordpress.com/2013/09/blog-ad1.jpg?w=416" /></a></div><div class="clear"></div></aside><aside id="flickr-6" class="widget widget_flickr"><div class="widget-content"><h3 class="widget-title">Flickr Photos</h3><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/dioceseofjuneau/39094420210/"><img src="https://farm5.staticflickr.com/4772/39094420210_6ac7a466c9_s.jpg" alt="Chrism Mass 2018" title="Chrism Mass 2018"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/39094420680/"><img src="https://farm1.staticflickr.com/795/39094420680_fdbdb14fe1_s.jpg" alt="Chrism Mass 2018" title="Chrism Mass 2018"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/39094420850/"><img src="https://farm1.staticflickr.com/801/39094420850_8ec64f310c_s.jpg" alt="Chrism Mass 2018" title="Chrism Mass 2018"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/40195914754/"><img src="https://farm5.staticflickr.com/4781/40195914754_249238cc65_s.jpg" alt="Chrism Mass 2018" title="Chrism Mass 2018"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/27033551068/"><img src="https://farm1.staticflickr.com/813/27033551068_08c27a1748_s.jpg" alt="Chrism Mass 2018" title="Chrism Mass 2018"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/27033551478/"><img src="https://farm1.staticflickr.com/803/27033551478_d00f7367dc_s.jpg" alt="Chrism Mass 2018" title="Chrism Mass 2018"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/40195920994/"><img src="https://farm1.staticflickr.com/807/40195920994_68edd309f0_s.jpg" alt="Chrism Mass 2018" title="Chrism Mass 2018"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/39094424240/"><img src="https://farm1.staticflickr.com/783/39094424240_b62c620c07_s.jpg" alt="Chrism Mass 2018" title="Chrism Mass 2018"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/40195919104/"><img src="https://farm1.staticflickr.com/796/40195919104_f841f1d098_s.jpg" alt="Chrism Mass 2018" title="Chrism Mass 2018"  /></a><a href="https://www.flickr.com/photos/dioceseofjuneau/40195919544/"><img src="https://farm1.staticflickr.com/811/40195919544_28b176399b_s.jpg" alt="Chrism Mass 2018" title="Chrism Mass 2018"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/dioceseofjuneau/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2018 <a href="https://akseac.com/" title="The Southeast Alaska Catholic &mdash; THE ONLINE NEWSPAPER OF THE ROMAN CATHOLIC DIOCESE OF JUNEAU, ALASKA" rel="home">The Southeast Alaska Catholic</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19498346" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://akseac.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Southeast Alaska Catholic" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6e2ca67d7c" /><input type="hidden" name="_wp_http_referer" value="/2018/03/14/catechumens-prepare-to-enter-church-at-easter/" />		</form>

		<div class="arrow"></div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/14/catechumens-prepare-to-enter-church-at-easter/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19498346","siteName":"The Southeast Alaska Catholic","siteURL":"https:\/\/akseac.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0adc9f5aadd9942c30d4555d9eeea270?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/akseac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fakseac.com%2F2018%2F03%2F14%2Fcatechumens-prepare-to-enter-church-at-easter%2F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/akseac.com\/wp-admin\/admin-ajax.php","nonce":"2d58ad05c0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"45f54ac5d7\" \/>","referer":"https:\/\/akseac.com\/2018\/03\/14\/catechumens-prepare-to-enter-church-at-easter\/","canFollow":"1","feedID":"11864104","statusMessage":"","customizeLink":"https:\/\/akseac.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fakseac.wordpress.com%2F2018%2F03%2F14%2Fcatechumens-prepare-to-enter-church-at-easter%2F","postID":"7085","shortlink":"https:\/\/wp.me\/p1jOps-1Qh","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/akseac.com\/7085","statsLink":"https:\/\/wordpress.com\/stats\/post\/7085\/akseac.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 28 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/akseac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fakseac.com%2F2018%2F03%2F14%2Fcatechumens-prepare-to-enter-church-at-easter%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/akseac.com\/wp-admin\/admin-ajax.php","nonce":"f5c389557b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/akseac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fakseac.com%2F2018%2F03%2F14%2Fcatechumens-prepare-to-enter-church-at-easter%2F","blog_id":"19498346","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19498346&v=wpcom&tz=-8&user_id=0&subd=akseac","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkdtOwzAMhl+INCpi7ArxLGnitm6dA3ayw9uTStuooKrGlR37/3yKPidlY8gQsp5EOzihhXRpJnnRq5QvKlEZMIgmnEH0V4ECowmOgH+L8wi+SlLpNMczYRiW0jJjUvUxqz7aIqrHP122wZ7gIoTu2UYulo4gm5TjEJ9DBoqdobsWg6XiqqpmbPS+cooh0bXxGHYuY1zNq86w9kYycPVUPAEzLsUesX9WyGzsLHuQzRjDAj28rU0k/Qy/jk/1K/l6M81atdHLGo5FgPQEOdW51D2ww6QoWfVkkLWMhpeT32yFPv1He3ht3w/Ht/Y4fQM5VvWM'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19498346','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19498346','v':'wpcom','tz':'-8','user_id':'0','post':'7085','subd':'akseac'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeCxaOWZXPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYj1IZVZ+aXxdbltsdkNOcHZrfkhlYmp+eFA9V2VndHYudGslaURwVW9bPy9VRiZGfjlKanBMR3FiVUVWXTBvNFcwZ35xa2JoNnZkRlFDQWE0XUhCfnowOXQ2b3lUZHZDVzBiTVtrfmFuRStSMixmc1NtdUhdPTYsTjRUWzhFXXMwbVVCMyZhZWslc0t2M3lkbk9Ibk8vJVc4SnRRM1RDUUR1byt3WHI='}]);
_stq.push([ 'clickTrackerInit', '19498346', '7085' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>